i 指标公式破解,指标公式编写,股票指标公式,本栏目包含指标公式破解,指标公式编写,股票指标公式等内容
返回首页-庄家事儿网
.
当前位置:红岭私募 > 指标公式教程

指标源码:近期选股91%------改了提高了成功率(成功率)

关键字:指标公式破解,指标公式编写,股票指标公式  来源:红岭私募网hlsm.net

谢谢老师评分

,
  可是有这么多人看了除了老师外却只有一位朋友加分---------等我好好想想


BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
XG:=(UPPER-LOWER)/LOWER;{网友思路}
A1: CROSS(MA(XG,3),XG) AND  REF(MA(c,6)<REF(MA(c,6),1),1) AND XG>0.5;
{适用于近期熊市}

有朋友提出条件宽了,选出的股太多,
下面的加了条件,提高了成功率
,也减少了选股个数



BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
XG:=(UPPER-LOWER)/LOWER;{网友思路}
角:=atan(SLOPE(xg,3))*180*3.14159;
st:=STRFIND(STKNAME,'ST',1),LINETHICK;
A1: CROSS(MA(XG,2),XG) AND
REF(MA(c,6)<REF(MA(c,6),1),1) AND XG>0.618 AND 角<-0.65 and ST=0  and v>ma(v,5);
{适用于近期熊市}

有兴趣的朋友贴个2008-7-1起的测试图来看看

股票公式 www.hlsm.net

附件:

599.gif (1.55 MB)

2008-8-27 00:36



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:熊市,朋友,附件,思路,近期

大智慧公式网部分资料来自网络,版权归原作者所有.关键字:指标公式破解,指标公式编写,股票指标公式