i 分析家公式,分析家指标公式,公式破解,本栏目包含分析家公式,分析家指标公式,公式破解等内容
返回首页-庄家事儿网
.
当前位置:红岭私募 > 分析家公式

指标公式:公式高手请进(公式)

关键字:分析家公式,分析家指标公式,公式破解  来源:红岭私募网hlsm.net
公式高手请帮我看看:我想用下面这个公式在个股k线图上引用板块k线,可这个分析家K线主图为何没有板块k线显示

if C>0 then begin;
if inblock('电力')=1 then var100:='AA01';
if inblock('电脑')=1 then var100:='AA02';
if inblock('电器')=1 then var100:='AA03';
if inblock('电子信息')=1 then var100:='aa04';
if inblock('房地产')=1 then var100:='aa05';
if inblock('纺织服装')=1 then var100:='aa06';
if inblock('钢铁')=1 then var100:='aa07';
if inblock('工程建筑')=1 then var100:=var100+'aa07';
if inblock('供水供气')=1 then var100:=var100+'aa08';
if inblock('化工')=1 then var100:=var100+'aa09';
if inblock('化纤')=1 then var100:=var100+'aa10';
if inblock('机械')=1 then var100:=var100+'aa11';
if inblock('建材')=1 then var100:=var100+'aa12';
if inblock('交通工具')=1 then var100:=var100+'aa13';
if inblock('交通设施')=1 then var100:=var100+'aa14';
if inblock('教育传媒')=1 then var100:=var100+'aa15';
end;
lsd:=STRTONUM(var100);
BV:"lsd$VOL";
D12:"lsd$OPEN";
D22:"lsd$HIGH";
D32:"lsd$LOW";
D42:"lsd$CLOSE";
STICKLINE(D42>=REF(D42,1),D32,D22,0,0),COLOR00ffff,LAYER7;
STICKLINE(D42>=REF(D42,1),D42,D12,3,0),COLOR0000FF,LAYER7;
STICKLINE(D42< REF(D42,1),D32,D22,0,0),COLORffffff,LAYER7;
STICKLINE(D42< REF(D42,1),D42,D12,3,0),COLORFF7F80,LAYER7;股票公式 www.hlsm.net

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,板块,线图,供气,分析家

大智慧公式网部分资料来自网络,版权归原作者所有.关键字:分析家公式,分析家指标公式,公式破解