i 分析家公式,分析家指标公式,公式破解,本栏目包含分析家公式,分析家指标公式,公式破解等内容
返回首页-庄家事儿网
.
当前位置:红岭私募 > 分析家公式

公式源码-超级牛魔王()

关键字:分析家公式,分析家指标公式,公式破解  来源:红岭私募网hlsm.net
Var4:=MA(CLOSE,5);短线:=9;中线:=9;
Var5:=MA(CLOSE,10);
Var6:=MA(CLOSE,30);
Var7:=MA(CLOSE,60);
Var8:=EMA(COST(85),7);
Var9:=EMA(COST(15),7);
VarA:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
VarB:=Intpart(VarA*100)/100;
VarC:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
VarD:=Intpart(VarC*100)/100;
VarE:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VarF:=Intpart(VarE*100)/100;
短线趋势:EMA(CLOSE,5)-EMA(CLOSE,10);
中线趋势:EMA(短线趋势,中线);
Var10:=-100*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
Var11:=-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
Var12:=-100*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
Var13:=-100*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
Var14:=REF(中线趋势,1);
Var15:=中线趋势;
Var16:=Var15-Var14;
Var17:=REF(短线趋势,1);
Var18:=短线趋势;
Var19:=Var18-Var17;
Var1A:=OPEN;
Var1B:=CLOSE;
超级牛魔王:If(Var1A<=Var4 AND Var1A<=Var5 AND Var1A<=Var6 AND Var1B>=Var4 AND Var1B>=VarF AND Var16>0 AND Var19>0,0.5,0);
短线指标:IF(CROSS(短线趋势,中线趋势) AND 短线趋势<0 AND 中线趋势<-0.2 AND Var11>45 AND Var16>0,0.3,0);股票公式 www.hlsm.net

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,中线,公式,指标,股票

大智慧公式网部分资料来自网络,版权归原作者所有.关键字:分析家公式,分析家指标公式,公式破解