i 飞狐公式,飞狐指标公式,飞狐公式破解,本栏目包含飞狐公式,飞狐指标公式,飞狐公式破解等内容
返回首页-庄家事儿网
.
当前位置:红岭私募 > 飞狐公式

源码-求大庆老杨将式公式改成分析家的,谢谢!!!(大庆)

关键字:飞狐公式,飞狐指标公式,飞狐公式破解  来源:红岭私募网hlsm.net
楼梯股

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=3*K12-2*D12;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力位:IF(CROSS(j24,j),H,REF(H,BARSLAST(CROSS(j24,j)))),COLORred,LINETHICK2;
支撑位:IF(CROSS(j,j24),L,REF(L,BARSLAST(CROSS(j,j24)))),COLOR77AAFF,,LINETHICK2;
AA10:=MA(C,10);
BB10:=atan((aa10-ref(aa10,1)))*180/3.1416;
STICKLINE(BB10>1 and AA10>ref(AA10,1), AA10,REF(AA10,1),8,0),colorred;
STICKLINE(BB10<1 and AA10<ref(AA10,1), AA10,REF(AA10,1),8,1),COLORgreen;
AA20:=MA(C,20);
BB20:=atan((aa20-ref(aa20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),COLORYELLOW;
STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORbbcccc;STICKLINE(CLOSE<OPEN and ref(CLOSE,1)>ref(OPEN,1),ref(close,1),ref(close,1),20,0),COLORFFFFFF;



3q/:G3q/:G3q/:G股票公式 www.hlsm.net

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,楼梯,压力,股票

大智慧公式网部分资料来自网络,版权归原作者所有.关键字:飞狐公式,飞狐指标公式,飞狐公式破解