i 通达信指标公式,通达信公式,通达信主图指标公式,本栏目包含通达信指标公式,通达信公式,通达信主图指标公式等内容
返回首页-庄家事儿网
.
当前位置:红岭私募 > 通达信公式

[指标]通达信L-2] 新指标(源码 副图)(源码)

关键字:通达信指标公式,通达信公式,通达信主图指标公式  来源:红岭私募网hlsm.net
股龙必杀技}

VAR1:=(C-MA(C,6))/MA(C,6)*100;
VAR2:=(C-MA(C,24))/MA(C,24)*100;
VAR3:=(C-MA(C,32))/MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)/3;
VAR5:=EMA(VAR4,5);
VAR6:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
VAR7:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR8:=VAR7<REF(VAR7,1) AND V>REF(V,1) AND C>REF(C,1);
K:=EMA(VAR5,5)*4,NODRAW;
D:EMA(K,5),NODRAW,COLOR38B0DE;
J:K*3-D*2,NODRAW,COLORCC66FF;
MACD:EMA(EMA(VAR1,5),5)*6,NODRAW,COLORWHITE;
STICKLINE(J,J,K,4,0),COLORCC66FF;
STICKLINE(D,D,K,4,0),COLOR38B0DE;
  -----------------------

标题已代为规范 请以后按此格式发帖

股票公式 www.hlsm.net

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:代为,公式,发帖,规范,格式

大智慧公式网部分资料来自网络,版权归原作者所有.关键字:通达信指标公式,通达信公式,通达信主图指标公式