i 通达信指标公式,通达信公式,通达信主图指标公式,本栏目包含通达信指标公式,通达信公式,通达信主图指标公式等内容
返回首页-庄家事儿网
.
当前位置:红岭私募 > 通达信公式

公式-资金动能公式,了解庄家机构当日的操作(源码 副图 贴图)(动能)

关键字:通达信指标公式,通达信公式,通达信主图指标公式  来源:红岭私募网hlsm.net
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=(MA((CLOSE - HY1) * 28,2))*0.1;
操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORRED;
减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0), COLORRED;
反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),24,22+多空趋势,1.5,0),COLORGREEN;
寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,22,22.3),'  多空'),COLORWHITE;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
成交量:V,COLORWHITE,NODRAW;
主力能量:(主力-均量)COLORMAGENTA,NODRAW;
大户能量:(大户-均量)COLORYELLOW,NODRAW;
中户能量:(中户-均量)COLORLIBLUE,NODRAW;
散户能量:(散户-均量)COLORBLUE,NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORYELLOW;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,14.4,14.6),'  机构'),COLORMAGENTA;

操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORRED;
减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORYELLOW;
反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;
寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,9.6,9.8),'  大户'),COLORYELLOW;

操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;
减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED;
反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;
寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,4.8,5),'  中户'),COLORLIBLUE;

操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),'  散户'),COLORBLUE;

JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));{4,9,17,34日换手偏离值均分成交量}
ZLCJ:=JZ*ABS(主力能量);{4日换手偏离均量值换算当日成交量}
DHCJ:=JZ*ABS(大户能量);{9日换手偏离均量值换算当日成交量}
ZHCJ:=JZ*ABS(中户能量);{17日换手偏离均量值换算当日成交量}
SHCJ:=JZ*ABS(散户能量);{34日换手偏离均量值换算当日成交量};
换手率:VOL/CAPITAL*100,LINETHICK0;
机构量:=ZLCJ,COLORMAGENTA,NODRAW;
大户量:=DHCJ,COLORYELLOW,NODRAW;
中户量:=ZHCJ,COLORLIBLUE,NODRAW;
散户量:=SHCJ,COLORBLUE,NODRAW;

代你编辑了标题,希以后能照此格式发贴!!!





股票公式 www.hlsm.net

附件:

jietu.jpg (242.33 KB)

2011-4-28 12:40



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:能量,散户,大户,主力,趋势

大智慧公式网部分资料来自网络,版权归原作者所有.关键字:通达信指标公式,通达信公式,通达信主图指标公式